Cannot ping or connect to MT2500

I’ve changed routers this week, and previously had the Brume2 running fine in drop in gateway mode.

It’s a new Linksys mesh router, and everything works fine for the majority of devices- except I cannot connect to my Brume2 unless I connect directly to it’s own LAN port (therefore it’s not working).

It has been assigned an IP by my router, and it’s even been reserved but I can’t ping it from any device or log in to it.

I’ve seen on the “Internet” page a message under Ethernet saying “The interface is connected, but the internet can’t be accessed”

Please help! What could be wrong?
Is there a firewall setting or something?

Firmware is up to date

Can Brume2 work without Drop-in gateway? You can accept input of WAN on LUCI or open ports on Brume2 if you want to access from WAN while Drop-in gateway off.

No it doesn’t. Only if I connect direct to the LAN port to a PC.

I’ve seen others having a problem with the new firmware. Did the drivers for the Ethernet connection get changed?

I might try the old firmware

The modification of drivers for Ethernet have been reverted on the last stable version,which is compiled on Oct 8th.Could you help to confirm the compile time of your firward on Upgarde->Online Upgrade.t And here are something need to be clear:

  1. Is Drop-in gateway turned on now?
  2. Is the message “The interface is connected, but the internet can’t be accessed” shown on Ethernet Page when Drop-in gateway is off?
  3. If Drop-in gateway is off, access Brume2 from PC behind your Linksys mesh router is not allowed, unless you accept access from WAN on brume2,which is mentioned above.

Parenthesis applies. Only the kids can see the parent. If you want to go the other way around, parent to child then you must use the IP address that was assigned which will be the local lan address according to the parent.

If your linksys is and the brume connects to that then the IP you’ll use to address the brume will be what the linksys assigned, like or whatever… only applies to ITS own local lan. Not to the parent lan.

Find the IP it’s using to connect to the linksys and use that to admin the brume.

fangzekun, thank you!

So to update. It’s the stable build 4.4.6

All I did was change that firewall zone setting to accept, and now I can log in to the device from my phone for example over my home network.

I can now access it.

I then set the drop in gateway up correctly and it is working with adguard

Does the firewall setting cause me any security issues now, and why did this not work for the new router?

Thank you so much!

Oh, it’s stopped working again

I’ve added the port 80 and now can access