Can't connect to Admin panel

Not sure if the router is spoilt but i can’t connect to
The page just doesn’t load and says no internet
I’m using a mac and chrome

First, make sure you have connected to the router and get a valid IP 192.168.8.x

There’s also a Gl.Inet Video here that may be of use

Hi, i’ve read the documentation and it still doesn’t work. I think it may have been bricked because in the past I had no problems getting to the admin panel.
So i tried the debrick via Uboot
I’ve followed every step successful all the way till step 5 where i had to go to
(I’ve already successful changed prior to that my ipv4 to as documented here in Debrick via Uboot - GL.iNet Docs)
However it says the site cannot be reached.
Please help.

Did you make sure that only your PC/Laptop device is connected to the router through the LAN/WAN port? Already mentioned in the docs, just making sure.

I had this issue happen a few hours ago because of that, fixed it this way.

yup. only 1 ethernet cable connected to my imac.
can i ask for this uboot thingy, do i have to install it first or something?

To my knowledge, it is installed by default.

My apologies if I am not of much help, just trying to help you with my experience in debricking the router via uboot.

To make sure, are you sure you were pressing the reset button before powering on the router? Keep holding the reset button as you press the power button. If you don’t have a power button, hold the reset button before plugging in the router to the power source.

If you are already doing that correctly and still not working, sorry I have no idea what could be the issue.

Yah i’ve done that step correctly.
quite disappointed at this router. seems to be so unstable and i’ve only got it less than a year

It would be possible the router ist broken, yes. But I don’t see it, so far. It seems more like a configuration issue at the client side.

First, make sure you are in the right Network.

Start your Router. Wait approx. 5 Min. Start your computer.
Now the computer should get the network data via DHCP from the router.

Windows 10, via WLAN:
C:\Users\BenjaminMøller> ipconfig /all

Ethernet-Adapter Netzwerkbrücke:

   Verbindungsspezifisches DNS-Suffix: lan
   Beschreibung. . . . . . . . . . . : Microsoft Network Adapter Multiplexor Driver
   Physische Adresse . . . . . . . . : CC-2F-71-xx-xx-xx
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::bcf4:xxx:xxxx:xxxx%18(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . :
   Subnetzmaske  . . . . . . . . . . :
   Lease erhalten. . . . . . . . . . : Samstag, 28. Mai 2022 12:54:28
   Lease läuft ab. . . . . . . . . . : Sonntag, 29. Mai 2022 05:47:35
   Standardgateway . . . . . . . . . :
   DHCP-Server . . . . . . . . . . . :
   DHCPv6-IAID . . . . . . . . . . . : 734xxxxxx
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-28-xx-xx-xx-xx-xx-xx-xx-xx-xx
   DNS-Server  . . . . . . . . . . . :
   NetBIOS über TCP/IP . . . . . . . : Aktiviert
  1. Is the DCHP-Server If not, turn off the mentioned.
  2. Is the Subnet right? is the only valid
  3. Is the first part of the IP-address 192.168.8. and is the last part other than 1?
    it is helpfull, when the DNS is, but not needed at this point.

Is the router available via ICMP?

C:\Users\BenjaminMøller> ping

Ping wird ausgeführt für mit 32 Bytes Daten:
Antwort von Bytes=32 Zeit=1ms TTL=64
Antwort von Bytes=32 Zeit=1ms TTL=64
Antwort von Bytes=32 Zeit=2ms TTL=64
Antwort von Bytes=32 Zeit=2ms TTL=64

Ping-Statistik für
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 1ms, Maximum = 2ms, Mittelwert = 1ms

Is there any route, other than the direct?

C:\Users\BenjaminMøller> tracert

Routenverfolgung zu []
über maximal 30 Hops:

  1     1 ms     1 ms     1 ms []

Ablaufverfolgung beendet.

and maybe there is a address conflict? Not very likely, but it could be checked, too:

C:\Users\BenjaminMøller> arp -a
Schnittstelle: --- 0x12
  Internetadresse       Physische Adresse     Typ           94-83-c4-xx-xx-xx     dynamisch    (<- this needs to be unique)         6c-ad-f8-xx-xx-xx     dynamisch   (<- this, too ...)         ff-ff-ff-ff-ff-ff     statisch            01-00-5e-xx-xx-xx     statisch           01-00-5e-xx-xx-xx     statisch           01-00-5e-xx-xx-xx     statisch       01-00-5e-xx-xx-xx     statisch       ff-ff-ff-ff-ff-ff     statisch

Is there a virus scanner, web-filter or Plugin involved? Than try another client.
I do like curl, to check:

C:\Users\BenjaminMøller> curl
<!DOCTYPE html>
<html lang="en">
                <meta charset="UTF-8">
        <title>GL.iNet Admin Panel</title>

Add: make sure http:// ist used, https:// won’t work. In doubt, make clearer by using (the Port :80 usually will be added by your browser).

I’d like to help. But the thread contains mix info and I cannot identify the problem.

You said you cannot connect to So the most important thing is to find out if you have connect to the router via cable or wifi and get valid IP like 192.168.8.x. If not pls give exact info. Until now I don’t know have you have connected to the router.

Then you seems used uboot failsafe mode. If you decided to use uboot failsafe you need to tell us if the router is bricked. Info e.g. router’s model, LED status are needed.