Can't connect to router even after reset

Since I plugged a wan cable I can’t connect to the router any longer.
I connect to the SSID, I get an IP in the 192.168.8.x range, but I can’t connect to the router neither via chrome nor ssh.

What could be happened so wrong and how to fix it? The router has been reset as you can see from the SSID.



I even reset the firmare via uboot and I get the same result. The router boots, the SSID is broadcasted, but once connected I can’t reach from any device.


The only way I found to get around this was to order an ethernet cable, connect to the router via that cable. Reconfiguring the WiFi to something else than the default finally allowed the router to work again.

So I guess that when flashing NAND something is left behind from the previous installation?
Is there any way to completely clean the firmware before flashing a new one?


I want to know do you have vpn configured on your phone?

No VPN. I also tried with two different laptops. Only using ethernet worked.

Thanks for caring,

This seems very strange. Do you have a pc which you can have Ethernet and Wifi connection at the same time, then I can get a remote check using anydesk?

Sorry for the late reply and thank you very much for your will to help!

I got it to work by resetting the WiFi settings so the problem is not there any more to be show. If that will happen again I will post here. Although I need wifi to work from home so unfortunately I am afraid that I seldom would be able to wait for your help from overseas (Rome timezone here).

Much appreciated,

1 Like