Can't connect to routers this morning

I’m having trouble with connecting to various routers this morning. The router shows as online and displays some stats like load averages and uptime but no wifi status and when i try connecting i get a device offline message. I also get a busy request message on the router page in goodcloud sometimes.
Can someone from @moderators check into this?

Some more research on this. Routers running v4 firmware work as expected. I can’t get the wifi states to load for any v3 routers. Some v3 routers also don’t allow remote web access although that seems to be random. Can this be looked at asap?

We will fix it asap. Sorry for the inconvenience.

Hi, please try again.

Having the same issue right now as well - any idea what I can do to fix?

Whatever you did has fixed it for me.
Thanks much.

1 Like

I did have to log out and then back in this morning for things to work. Maybe try that?

1 Like

i dont believe that to be accurate in that it only effects v3 firmware as i am unable to connect to any router i have tried multiple routers on both v3 and v4 and get same busy message regardless.

Is there any news about when this issue will be fixed?

I have the same problem

same probleme with Europe goodcloud server

@HELUTECH @BrunoS please try again.

works fine no @Leo many thanks

1 Like