Can't load admin portal

This is a new device connected to my laptop and desktop via Ethernet cable; both of which can access the internet just fine. However, a weird situation where ONLY the laptop can access the admin portal (http://192.168.8.1), and the desktop cannot.

# This site can’t be reached
**192.168.8.1**  refused to connect.

Try:
* Checking the connection
* [Checking the proxy and the firewall](chrome-error://chromewebdata/#buttons)

ERR_CONNECTION_REFUSED

I have checked DNS, proxy, firewall (even uninstalled my antivirus/firewall, Bitdefender). I have tried running curl but I do not get a response:

*   Trying 192.168.8.1:80...
* TCP_NODELAY set
* connect to 192.168.8.1 port 80 failed: Connection timed out
* Failed to connect to 192.168.8.1 port 80: Connection timed out
* Closing connection 0
curl: (28) Failed to connect to 192.168.8.1 port 80: Connection timed out

I have rebooted into safe mode with networking, and it worked. So, I’m guessing something must be blocking it. I have run a troubleshooting diagnostics from within Windows, and it reports back the following:

troubleshooting

I’m at a loss to figure out what the heck is blocking this connection. What’s weird is that I can access my Vodafone broadband router just fine (192.168.1.1), but not this. My setup goes: Vodafone router -> GL-AR750S-Ext -> desktop/laptop.

Any ideas/help would be much appreciated.

Turns out VMWare Workstation was operating on the same CIDR range. gah!

1 Like

Thanks for posting the issue and solution.