Can't open anymore


I have just received a MT300N-V2

It worked correctly the first time: I have connected to, I have updated firmware, I have setup OpenVPN, and it was behaving correctly.

Then I tried setting the mode switch slider to “openvpn”, it would say that the setting was applied, but then when I got back to the homepage the slider was set again to “nothing”.

I rebooted the router, but now even though the router works (it is correctly connected to the OpenVPN account and I have traffic) I can’t connect to the GUI interface anymore. When I type the ip address in the browser it will just respond as “unable to connect”.

I haven’t changed the LAN IP, and I have also looked inside my network connections, and the router’s ip still is, so the address is correct.

What’s wrong? What should I do?


Same result. :frowning:

I’m going to reset the router and try again from scratch.

Sounds like a browser cache issue.

Try this:
and this

I have tried with different computers and even phones.

Even with the URLs you suggested, it does not work.

How do I reset to factory? I have tried pushing the button for 10 seconds, but nothing happened. :confused:


“After 10 seconds the middle LED will flash 4 times per seconds, release your finger now and it will clear all user data and reboot.”

I have been trying this method repeatedly, but after the led starts blinking 4 times per second, and I release the button, nothing happens.

It will not do anything, doesn’t even reboot.

I think it’s a faulty unit.

I think I have found the problem: I connected via ssh and I received this message:


Your JFFS2-partition seems full and overlayfs is mounted read-only.

Please try to remove files from /overlay/upper/… and rebot!


The problem now is that I can’t delete anything because it is set as read-only!

How can I do this?

Ok, I solved by entering the failsafe web GUI and flashing a new firmware.

This time I have only uploaded a few ovpn files (and not the complete “library” from my VPN service), which did not saturate the memory and everything looks fine. I’ll keep testing and see what happens.

Yes… very frustrating… and some answers need a university degree just to understand.
Heres what you need to enter…
Hope it works for you…

Hello, I want to connect Mango and when I do the search google it puts me site inaccessible.I removed firewall and entivirus but it’s the same. I tried what you say but it does not work.

@mikalbi It seems like you’ve got a different issue than the OP. A new thread where you post what OS you’re running on your “desktop” as well as its IP addresses and routes might be a good approach.

Why you search GooGle? You should enter in address bar, not search filed. Make sure you have connect to the router(with LAN cable or wireless).

yes, but it does not work.

Because you need to put in the address bar and not the search bar.

That’s what I did, but it does not work.

post the screenshot of your browser and your network status (the page with IP address).

I am having the same problem. I reset the router and now I cannot open anymore. ??

I was having the same issue can not connect in browser.

I went to my android phone, turned on wifi then in setup directed me to a browser and there I was in the routers setup!

For me, when I couldn’t connect to you think the router doesn’t work but it does. Just not on your pc.

If anyone here has updated to a newer version of OpenWrt you may see that you cannot access the GLI Admin panel. The OpenWrt website states :- Unsupported Functions:
NAND flash not supported until after 19.07.x, must be forced into booting from NOR flash You may find that going to or directs you to the OpenWrt Luci interface. It seems i have this problem . Getting an older version 19 firmware file is proving to be a little difficult at the of Jan 2023 and although i like the GLI Admin interface it seems for now i will be forced to stick with the full OpenWrt V22.

Your link is not available anymore.

Nand is well supported in modern OpenWrt I think.