Collie 4G Router

Trying to utilise wired WAN on the collie 4G M2M routers, however when connected to various other routers / means of internet access, including starlink, it states that no cable is connected.

Even after upgrading to the newer Beta firmware which enables Multi-WAN, it sometimes briefly shows connectivity and then drops.

Have tried a multitude of different cables, factory reset etc. I also have several of these units brand new and they all exhibit the same issue.

Having looked online it seems others have had issues with the WAN wired connection as well, but none of the suggestions have worked for me.

Need to resolve before we go back to Teltonika. Shame as the GL Inet stuff is good

This is based on a Slate AX (GL-AXT1800), firmware 4.2.3-release5: try increasing the polling intervals. I’ve seen such odd little ‘gotchas’ when GL devices are behind other/upstream routers. GL GUI → Network → Multi-WAN → Interface Status Tracking Method → [gear icon(s)]. Turning off tracking is an option there too but I call that a matter of last resort.

You can try this method:
Change the link type of the WAN from DHCP to Static,and set the correct IP/mask/gateway and DNS of your network. And then have a check.

Please upload some screenshots of the INTERNET web of the router.