Connection to Starbucks type authentication prompt based wifi network

Hi. My travel router works properly when it connects to password based wifi. But If I try to connect coffee shop internet network through router, it cant popup authentication prompt. How to handle to connect prompt based coffe restaurant networks through glinet router?

Turn off VPN, Adguadhome, DNS Rebinding attack protection, override DNS Settings for All Clients.
Have DNS set to automatic. Once logged in you can reactivate everything.
Also Check the might being used by the Starbucks so may need to change.

This tutorial might be of interest: Connect to Captive Portal - GL.iNet Docs 3

1 Like