Cyberghost VPN Setup for ar750s Slate

Hello everyone,
New to the site and to the router.

I have been trying to set up a VPN with Cyberghost. I do have the paid service, it works great on my PC, Tablet and Android phone, just in case that becomes a question.

I have been trying to get the router to work with the OpenVPN setup but not having luck. I added the CA, Client, Key bits to the OpenVPN file due to they were not included with the original Cyberghost OpenVPN file from them. I was wondering what the trick is to get this to connect.

Thanks for your help, the searches on the site are few and have not been able to help me. So I’m bringing this up again. by the way, I use Windows 10 for an operating system, not Linux.

Wirenut

Can you check this one https://docs.gl-inet.com/en/3/app/openvpn/#get-your-configuration-file ?

Find Cyberghost part.

Thanks, I had already looked at it and found it helpful, I think I know what I was doing wrong. I was compiling the OpenVPN file when all I should be doing is moving the zip file from Cyberghost to the “Add a New OpenVPN Configuration” drag and drop window.

Ill give it a shot when i get back to the hotel and let you know.

Ok, I found out what it was doing wrong. So the solution was moving the zip file from Cyberghost to the “Add a New OpenVPN Configuration” drag and drop window let it configure. I then inserted ID and password, connected and it worked fine.
I was thinking too much into it. I also had a problem with the first try and the server was not recognized so I had to re-configure another file with a different server and it worked.

Thanks for the help in making me dig a little deeper.
Wirenut

1 Like