Deauthenticated due to local deauth request issue with nook hd

Hi all,

Just got the AR150 and I am having issues with one of my home devices.

Installed openwrt from since he seems to be the only one providing compiled images with luci for that device.

Right now it is flashed with Chaos Calmer with luci git-15.322.41240-4e44955

Firmware image date is 21/11/2015 (the very latest but previous version gave me the same trouble).

One of my devices (Nook HD tablet flashed with Cyanogenmod) keeps losing connection and reconnecting every 10 minutes.

Router logs “deauthenticated due to local deauth request” everytime this happens.

I also have 4 other devices (3 kk-sp3 smart home switches running openwrt themselves and a brother wifi printer).

All other devices work fine and never disconnect,only this nook hd tablet keeps doing it.

Before moving to ar150 I had TP-Link WR701ND v1 with openwrt 12.09 which didn’t have that problem.

Please help.


I am still not sure why you install image from I cannot read this website.

Our stock firmware comes with Luci installed.

In the newest OpenWrt trunk, there is AR150 target now. So you can download the firmware from openwrt directly.

Hi Matrix200,

Where can i find this firmware?

The stock firmware is also OpenWrt with a custom frontend in the upper right corner is a link to log in to the (Luci) OpenWrt backend.


Eko firmware can be found at :

I installed it as I wanted a clean openwrt image (without anything).

Just to clarify, can I still revert to firmware without losing my settings?

Also perhaps I can download from trunk but a version that has luci already included?

Hi guys,

I have installed the latest trunk,installed full hostapd (as opposed to wpad-mini) tried various combinations of wifi security (CCMP only,CCMP/TKIP,WPA,WPA mixed,WPA2 only).

Nothing helps, the Nook keeps disconnecting every ten minutes.

Other devices work fine.

Tp-link 701ND with Altitude Adjustment no disconnects.

OK I found a temporary solution to my problem.

As it turns out the problems is possibly related to tablet not responding in time to rekey procedure.

So I installed a daemon to constantly ping my tablet every 2 seconds.

Since the pinging I haven’t had a single occurence of the error message.


Now you have a clean openwrt built from openwrt.

It doesn’t comes with luci, but you can just do

opkg update

opkg install luci