Default modem setup for Spitz-AX3000

What are the default modem setup for this router?
I am trying to get back to factory setting, after some tinkering as the modem doesn’t get me internet
This is what i have and i wonder if this is messed up?


Can someone comment?

Where did you get these AT commands from ?

Google searches, since i am not able to get connected.
In anycase, i want to go back to facotry settings.
How do i do this?
I tried installing firmware and the only firmware i can install is 4.3.0
This firmware is old and has bugs in it. It keeps asking me to upgrade to new firmware.
When i try all other firmware puts this router in continuous reboot mode.
I also tried to use qfirehose to flash the Quectel RM520NGL modem inside using the July 2023 version. I am still stuck.
I just want to get back to factory settings, so any answers to wards that will be get.

Can you please help?

I was able to get everything up and working, after i used the command: AT+QMAPWAC=0
If, AT+QMAPWAC=1, then i had no access to modem
So i installed, minicom and used: minicom -D /dev/ttyUSB2 to send the command AT+QMAPWAC=0
Then i rebooted and got back the modem interface.

Why does the command :AT+QMAPWAC=1, not work in the X3000 ?
Can you help please?

Yes, this seems to be a common issue within the quectel modem, not GL device: