Device with static IP address is not recognized on my GL-X300B (used mode:3/4G Mode)

I operate my router GL-X300B in “3/4G mode” - it is connected to the Internet.
I have a device with a static IP address of and I want to connect it to the router via the LAN port.

With my laptop (Windows 11) I am connected to the router via WLAN. On the router I already changed the router IP address to and changed the LAN IP address range from 192.168.10 to
The problem is that on my laptop I can’t get access to the device via the browser.
The two commands “ping” and “arp -a” see the device.
Are there settings on the router that I still have to take into account so that the connection via the browser to the device works? Other ideas that helps me?

  • Try changing your Start IP Address to (GL GUI → Network → LAN → Private Network (per firmware 4.2.3)).
  • You should be able to assign static DHCP leases @ the same page rather than per-LAN client config.

Hmm, the latest firmware for the Collie GL-X300B has the version 3.217, see GL.iNet download center
That’s the version I have installed currently…

Well that’s what I get for not seeing this is a “4G LTE Industrial Wireless IoT Gateway”. You might have better luck in the IoT category.

IDK if you can install LuCI but you can make those same adjustments there, too. Such settings are a touch more scattered than the GL GUI.