DHCP does not work when VPN policies are enabled

My configuration:
1AR750S with another 5Ghz SSID in WDS for two AR750s in WDS Client and LAN bridge. DHCP on AR750S. 192.168.10.x (Also SSID for 2,4 and 5Ghz and Guest only 2,4Ghz)

In the 2.4Ghz network, another WDS SSID for the Guest network in the two AR750. Guest Interface bridged and also the AR750S does DHCP on the Guest network. 172.30.0.x (Also default SSID working (Not 5Ghz SSID and Guest )

All good. All wifi and internet connection.

I have tried to depend on DHCP the AR750 itselves, and all ok, good IP for both and all clients connected. but I prefer to set them with fixed IP, DHCP only works for clients wifi connected to routers.
But when I enable VPN Policies, (all combinations on /off tried -guest, router process-) all my clients don’t have IP address from DHCP and disconnect. If I put them fixed address that’s ok.
What do you think is happening? 2DHCP conflicts with VPN Policies?
Thank you!


Will try new firmware openwrt-ar750s-3.105-0925 and see if this fix the problem. May be it’s just a bad file in router.

1 Like