Disable nat

Hello. I am using an mt300n to extend a wifi network at a dead end of my business and everything is working great. the only problem i’m having is that the router creates a Nat layer which makes it impossible for me to use devices that need to reach a server in the main LAN. is there a way to extend a wifi network but without dhcp and nat? i was using a raspberry to do this but i prefer a router based solution rather than a full os like debian.

In router’s UI, go to More settings->network mode and set up extender. That is wireless bridge.