Disable Roaming on Spitz AX (GL-X3000)


unfortunately I cannot disable roaming on my router.
I’m right now in Austria with my German SIM card. I have disables roaming but the internet is still working.
I have the latest beta firmware and I also tried:


Any ideas? Thank you!

1 Like

Please check whether the configuration has been applied successfully?



Yes, it’s applied successfully, but still not working.

I get it.I will check it.

1 Like

Any News here yet? Would be great :slight_smile:

Hi there,
same problem here. 100m from the boarder can’t disable roaming. Expensive; my ISP likes to charge me…
So, something going on in this direction?

any update on that issue would be great!

It only supports international roaming configuration.

Enable: AT+QNWCFG=“data_roaming” ,0
Disable: AT+QNWCFG=“data_roaming” ,1

Hello I have the same problem, I have an O2 Sim in Germany with EU roaming without Switzerland, can you deactivate certain countries (Switzerland), or me?