Do you not maintain older files

wget 404 Page not found - GL.iNet

–2017-08-25 19:09:10-- 404 Page not found - GL.iNet
Resolving www.gl-inet.com (www.gl-inet.com)… 52.68.43.214
Connecting to www.gl-inet.com (www.gl-inet.com)|52.68.43.214|:80… connected.
HTTP request sent, awaiting response… 404 Not Found
2017-08-25 19:09:10 ERROR 404: Not Found.

For a week I’ve been trying to figure out why my builds are not working anymore and finally realized that it is because I cannot reach the repos on your site.

 

Do you not maintain older versions?

 

Hi, v2.20 is old and subject to some serious bugs and we don’t want to support it. Please upgrade to the newest firmware.

If you do want to keep using it that is fine. You need to edit /etc/opkg/distfeeds.conf and change 2.20 to 2.261

I’m using image builder so I guess I need to download the 2.261 builder.

 

Thanks.