Extening my LAN with the GL-MT1300

I’m looking to use my GL-MT1300 to extend my LAN to a print server I have in the garage. The small server is running a 3D printer so I need to be able to access the web server and ssh in to the system.

Which network mode would I be using? I don’t need any firewall on it so it seem router mode would not be important. It would be more like a switch that is connecting to my network using wifi rather than ethernet.

I don’t need the GL-MT1300 to rebroadcast my wifi, only to allow the server that’s plugged in to it to reach the network (so Extender mode does not seem appropriate either). Suggestions?

Screenshot from 2023-05-04 14-51-55

If you don’t need the device to transmit its own Wi-Fi, you can turn it off from the admin panel. This will not affect the connection to the main router via Wi-Fi.
Either use repeater in router mode or use extender mode. The former is a little slower with NAT. The latter is more difficult to access the admin panel.

I’ve tried using extender mode. From the GL-MT1300 I can access the rest of my network that is connected to the Asus router. I can also access the internet from there as well.

I’m unable to go the other way however. From devices connected to the Asus router, I can’t access the server behind the GL-MT1300. Are there any settings in the MT1300 I need to change before I put it in Extender mode?

Running nmap -sn from the computer attached to the Asus router, I can see the server behind the MT1300, but can’t connect to the web server on it or ssh in to it.

/Desktop$ nmap -sn
Starting Nmap 7.80 ( https://nmap.org ) at 2023-05-04 22:53 PDT
Nmap scan report for pine64 (
Host is up (0.0031s latency).
Nmap done: 1 IP address (1 host up) scanned in 0.02 seconds
/Desktop$ ping
PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Port Unreachable
From icmp_seq=2 Destination Port Unreachable
--- ping statistics ---
2 packets transmitted, 0 received, +2 errors, 100% packet loss, time 1001ms

It seems the MT1300 is blocking any incoming connections.

Extender mode is only a proxy, not a bridge.
You need to set up port forwarding or DMZ on your router, either with repeater or extender.