Feedback on Tailscale implementation, v4.2 firmware

In CLI: tailscale up --login-server URL

Hi, I was just wondering if anybody is having this issue… I got connected to my Tail-scale network with an AXT-1800 (I have used all the current stable and beta software)… I would be downloading a file and all of a sudden after 5 or 6 minutes the file stops downloading (or receiving anything) also at this point all my access to the internet is dead and also connections to my other devices on the network is not accessible after this incident, although I was able to access everything before the sudden stoppage of the download…any help be great…thanks

Does the system reboot when this happened?

No… the system never rebooted itself…but the internet does come back when i shut down Tailscale on the web GUI …Also, FYI…I was able in the beginning after I updated the firmware to stream video also with Tailscale running (this is to one of my Tailscale subnet sites) in addition to my file uploading and downloading…then this issue came about…like I mentioned I tried with all the different versions of the firmware with Tailscale enabled but all end up with the same issue

Hi there,
I have the Brume GL-MT2500 router and I have issues connecting to Tailscale.
I followed all the instruction here, but still not working

things I done:

  1. setup tailscale using GL inet GUI
  2. Added the tailscale0 interface, firewall and NAT rules in LUCI UI
  3. tried to launch the sudo tailscale up --advertise-routes=192.168.1.0/24 --accept-routes command from ssh, but I still can’t reach any tailscale device with its IP

Firmware: 4.2.1 updated today
Any idea?

1 Like

Hi, I’ve manage to get Tailscale somewhat function after tinkering with many setting, but the service seems to constantly disconnect and reconnect on my A1300. Is there something I can do to fix this. I bought the router specifically to use with Tailscale.

My case:

  • Router: GL-AXT1800
  • OpenWRT version: OpenWrt 21.02-SNAPSHOT r16399+159-c67509efd7
  • Kernel Version: 4.4.60

Tailscale installed, added tailscale0 interface, firewall and NAT rules in LUCI
I have the same issue that has @lextar but I solved using this CLI command

tailscale set --advertise-routes=xx.xx.xx.xx/24
tailscale set --accept-routes
tailscale up

Then I can reach any other tailscale device.
But, If I reboot the router I loss the config and I need to make again the sames changes.

On my non-standard install of tailscale on the MT1300 beryl How to get Tailscale working on the Beryl MT-1300! I cant get much more than about 1-2 MB/s aka 8-16Mbs. CPU usage on the beryl jumps around at about 40-60% during those speeds. On wireguard I got much faster speeds

4.3.6 RC 1
iperf3 -s Test 1 is direct tailscale connections, test 2 is direct wireguard

Currently glinet is running version tailscale version 1.32.3-1 (OpenWrt)
However in version 1.40 tailscale claim to be faster than native wireguard.

Edit: I manually upgraded to tailscale 1.44 and unfortunately throughput was only slightly faster. 20Mbs or so.