Firmware 3.105 Snapshot Update

I have rollbacked the upgrade. But basically device is /dev/ttyACM0 and I set an APN and dial number is *99#. Mode is LTE and proto is auto.

I installed the upgrade but I can’t install kmod-fs-f2fs

root@GL-AR750S:~# opkg install kmod-fs-f2fs
Installing kmod-fs-f2fs (4.9.120-1) to root...
Collected errors:
 * opkg_install_pkg: Package size mismatch: kmod-fs-f2fs is 116332 bytes, expecting 116328 bytes
 * opkg_install_cmd: Cannot install package kmod-fs-f2fs.

Has been fixed,please do opkg update and try again.

I am running a snapshot of 3.105 so the actual 3.105 release is not detected, having the same version number.
How can I upgrade it then? On the official page I could only find the u-boot images, but I’d rather not use that.

There is a “release” folder for AR750S

But not for the AR-300M!

Thank you,

It is here

Thank you @alzhao. I think the directories in the download site should be more consistent :sweat_smile: for the benefits of the users.

Many thanks,

AR300M has two firmware and this is a legacy issue cannot changed.

mango 3.105: wireguard vpn is not using specified dns, so unable to resolve at all, unless enabled cloudflare in ‘custom dns’

compared to gl-ap1300lte which is working

In the release notes V3.105 for Slate is support of russian language. I have updated my Slate to 1.05 with last release. There is no russian language.
Did I do something wrong or misunderstood?
Thank you in advance!

GL-MV1000 v3.105 and v3.104 is not work IPv6.
(v3.102 is worked IPv6)

It is firmware problem. Need to add asap.

Hi… I can’t remember if I updated from the beta to the release version. Can someone please confirm that the compile time here corresponds with the 3.105 final release?

[I have the gl ar750s]

Yes, 2020-12-17 is correct.

1 Like

yes, 3.105 final release.
Update from this GUI.

I’m using Wireguard with policy enabled and looks like its causing frequent dropouts. Is it a known issue? :frowning:

After upgrading to 3.105 gui works so slow. Before upgrade gui worked well.
Now using router is a little frustrating.
Could you please fix it?

same with my usb150

old firmware no problems.

new firmware,
gui is not usable now, so slow and constant timeouts.

when will this be available in the stable version

the problem seems to be, to me, that this company has so many products, that it cannot support them all in a professional way.

that we have to wait 6+ months for the next major release, before they can this major bug, with usb150, right here, right now!

1 Like

What about the new firmware for the GL-MT300A and GL-MT300N models ?