Flint 2 looses AP connection

Thanks. So I'm usisng on both the devices only stock firmware v4.5.8.

Ok, so it looked very strange from the beginning, as I could not believe it is software issue, becuase of this one minute interval before it get's disconnected.
I have tried , if this is not maybe some LAN or WAN port failure, but all was working fine when connected to ports through same cable on both devices to laptop.

So I connected all devices in same way as before with all the LAN devices to main and AP router, but what I did , I have switched POWER ADAPTERs between them and it completly solved the problem.

My suspition is, that the original Power Adapter, from main router is failing to deliver full power now. I will do some measurements, but for now it is working, when Adapter is plugged to AP. It might be the main router required some more power, and it was not giving enough, when AP was added to it's LAN port. That is very strange, that main router was still working fine, it's just the port was reported like disconnected cable.

I will make some testing and if confirmed, I will report it to GL support for service.

1 Like