Flint 2 no internet on WI-Fi for network

Hello everybody! Just received my Flint 2 and got problems. Everything works with defaults, but then I changed the router IP adress from to and both Wi-Fis lost connection to the internet. LAN works fine. Funny thing is both Guest Wi-Fis still work with default settings. Is there anything I am doing wrong? Or is it a firmware problem?

What is your subnet?
What is the upstream router's subnet?
Are you using vpn server or client?

I didn't change anything else other than the router IP, everything else is on default.
Subnet is
Upstream is a CH7465VF coaxial cable modem from my ISP running in bridge mode with subnet and IP
No VPN running.

I tested on my MT3000.

The computer on LAN changed IP address immediatelly to 10.0.0.x and work correctly.

While the phone on wifi remains 192.168.8.x. I need to turn off wifi and reconnect and it update IP to 10.0.0.x and works fine.
You can do the same.

1 Like

I put and it works fine. But still doesn't. As soon as I apply the setting, the wifis cut the internet access. I guess .0 is reserved or something or generates some kind of conflict.
Also from an online subnet calculator, for i get the subnet, but the dropdown menu only allows or I guess I'll just keep it and be done with it. Thanks for the help!

I tested and it works perfectly with Windows11.

But it has some problem with my iPhone and Andriod.

Yeah, it works on LAN, but the Wi-Fi doesn't get internet. That's why I've said it's a conflict. If you put the box gets a red border and you can't save the settings. Probably somebody forgot to implement this for Haven't tried, I don't like those numbers haha.

I tested, not valid.
Yes only is forgot by developers.

But worth to do further check.