Flint AX1800 - Can’t bind Goodcloud

I can’t manage it from a public IP using GoodCloud.



image

When I log into GoodCloud, it only recognizes data from July 2023 only.

If you use a different DNS server like 9.9.9.9 - will it work then?

The DNS for the wireless router (Flint AX-1800) is automatically obtained from the ISP during the PPPoE dial-up.

The DNS clients are automatically obtained from the wireless router (Flint AX-1800) when they are connected.
6,1.1.1.1,8.8.8.8,208.67.222.222,208.67.220.220

DNS1: 1.1.1.1
DNS2: 8.8.8.8
DNS3: 208.67.222.222
DNS4: 208.67.220.220


Please change the default DNS (the ISPs one in the PPPoE) to another one as I suggested.

Have you enabled vpn client?

I am also having this issue when VPN client is on for Guest Network.

There is.no option to change DNS under PPPoE

I don’t have VPN subscription.

Please PM me your device MAC. I’ll request cloud colleague to check. @Xarsage @Jounouchi

1 Like

Unbind, log out, clear browser/app cache, reconnect locally to router and sign in to goodcloud then rebind to goodcloud. It should stick without the invalid errors.

If you still encounter errors and using the app then delete all data from the app and the sign into the router locally and goodcloud, rebind.