Flint GL-AX1800 Dyndns no IP router

Hello, and thank you for welcoming me on your forum, I have just acquired a Flint GL-AX1800 router, (GL-ATH) It is equipped with the OPENWRT firmware 21.02-SNAPSHOT R163999+159-C67509EFD7 / LUCI OPENWRT-22.03 BRANCH GIT-21.284.67084-E4D24F0 . I am French and know the Open WRT system very little. The WLAN of this router ( is connected to the lan of my Internet box ( On the LAN of the Router Flint GL-AX1800, a private network ( A 192.168.133). I want to be able to have access from the outside to the NAS and Cameras which are on my private network. So I use Dyndns (No IP). So I installed the following DDNS-script-noip 2.8.2-12 package, and configured the Dynamic DNS service. My problem, my 2 dyndns are always stopped, and the update is not done, so impossible access from the outside.

Is it due to a bad configuration on my part? Can you help me thank you in advance. This is an extract from errors in my logs.

091315       : ************ ************** ************** **************
 091315  note : PID '7077' started at 2023-10-11 09:13
 091315       : ddns version  : 2.7.7-6
 091315       : uci configuration:\nddns.bgwen.check_unit='minutes'
 091315       : verbose mode  : 0 - run normal, NO console output
 091315  WARN : No update_url found/defined or no update_script found/defined! - TERMINATE
 091315  WARN : PID '7077' exit WITH ERROR '1' at 2023-10-11 09:13\n

Did you click on the Start DDNS button and enable DDNS Autostart?

Please click on the Edit button for bgwen and post a screenshot of the configuration. I also think ddns.bgwen.domain is incorrect and should be the same as ddns.bgwen.lookup_host.

I do not work for and I am not directly associated with GL.iNet

Hello, I come back to you about my Dyndns problem on my Flint GL-AX1800 router. I thought I had found the solution but I see that the IP addresses do not update On the page of the supplier Noip.com my hostnames do not take the update.

For info my AX1800 router is connected to an internet box Router address and ma box Wouldn’t my problem come from the configuration of Wan?
123545 info : Forced update successful - IP: ‘’ send
122544 : Local IP ‘’ detected on network ‘wan’