Flint GL-AX1800 uPnP release 4 and ps4

Hi there,

sorry for a lot of topic, but today bank holiday so i’m spending a lot of free time :smiley:

Anyway. There is no more button uPnP with release 2 and firmware 4?

After I’ve connected the ps4 that seems it doesn’t work.

error with firewall.

Any ideas?

thanks a lot

Which Firmware you using??

You migh have to opkg install the luci app and miniupnpd to get it to work, else it is the issue i had with my compiles on my linksys where i had to do some symlinking for xtables-legacy to iptables and iptables6 for it to work.

That’s my system

Weird because on 2,4 instead 5gz ps4 working :sweat_smile::sweat_smile:

Are you using my build, just clean OpenWRT or using GL-iNet’s?

Either way you can quickly find out what is going on.

Go to Services -> UPNP the check the Enable additional logging Box.
Then in the MiniUpnp ALC section add a new line then put in a lable followed by the IP of the system in question for example 192.168.1.166/24 making sure the ports are set to 1024-65535 then make sure it is set to allow. Then click save and apply.

Once done you can then check the system logs to see where the issue is, if it can not pick up the external IP then go to UPNP area again select advance tab and under STUN add

STUN Host: stun.sipgate.net
STUN Port: 3478

Save and apply again.

thanks for your help, :grin:

now is available

but still i don’t understand why working only in 2,4gz my ps4 now…

Is both the 5Ghz and 2.4Ghz connecting to the same network aka br-lan?

If it works on 2.4Ghz it should work on 5Ghz.

You could always DM me you /etc/config/network config file and /etc/config/wireless config file just null out you said and psk info it any other sensitive info.

thanks for your help I’m not at home at the moment, I will in a few days. if still not working I will dm you:D

Thanks again

1 Like

No problem, i find it puzzling that upnp only works on 2.4ghz myself.