Flint not showing clients in Goodcloud or app

@Leo Flint running 4.0.1 Beta 2. Neither the app or Goodcloud show clients

Web Interface

App and Goodcloud

I’ll check it out, Flint’s 4.x firmware hasn’t had time to release a new version yet.

I just upgrade to 4.0.1 beta2 without keep the settings, it show clients on web Admin Panel and app. How can I repro the bug?


Maybe my process which is slightly different .

  1. Uboot 4.0.1B2
  2. Do initial setup with no clients attached (default SSID)
  3. Edit /etc/dhcp to take account of existing static IP from 3.1. 4 firmware. all connected devices have static IP.
  4. enable goodcloud
  5. Enable “live” SSID
  6. Use :blush:

This bug has fixed.
AXT1800, 4.1.0, Release 2