Force factory reset - gl-mt1300 with openwrt 22.03

I have installed “openwrt 22.03” in GL-MT1300 and it was working fine. I did some custom installation and am now not able to connect to the router.
Later I tried to connect through Factory reset following Debrick via Uboot - GL.iNet Docs

As per the document manually set “ip address” as 192.168.1.2 and “router ip” as 192.168.1.1

Would like to know if any other force reset guidance or document, please?

The guide has been detailed enough.

Can you let me know what is the problem now?

You cannot open the uboot page? Or cannot upload firmware.

yeah, not able to open uboot page.

Did you see the LED behave like in the video?

Which port of the router did you connect your pc to?

Sorry have to ask these.

Also one more try is to try another pc.

connected only ethernet cable in lan port, pressed reset button and connected to power.
seen blue blinking lights and turned white after few blinks.

yes, I did follow per tutorial.
earlier I did the same and successfully updated the firmware.

sure let me try in another PC.

Also check vpn and antivirus/firewall software which could prevent you to access the router.

Tired a few times and it worked out automatically.
sorry for the trouble…
Thank you :pray:

1 Like