Galaxy S8 will not tether SLATE 750

Ok …got through the Admin set up etc. but when I plug the phone into the USB nothing happens???
WiFi is off
Tether is on

Tether works fine when hooked to computer

Network connection on computer always comes up “Limited”

No internet connection

192… will not connect times out


I knew the Galaxy S10 had this problem, and now it looks like the S8 may have the same problem

A search showed a member solved this by using a cheap USB cord instead of the one Samsung sends with the phone.

Heading for WalMart or Best Buy in morning.

Looking forward to your test results, can you share them here?

Absolutely try to never leave threads open whether solved or not . :smile:

Problem solved… go to WalMart buy the cheaper/good USB 3’ cord that fits your Samsung and it connects/tethering just fine.

The new 3.0 cord that came with the phone heavy enough for laptops/tablets…evidently too much resistance for data passage from new Galaxy S8 to the Gl-inet Slate 750 router.

Of course I spent hours trying all my “new” stuff before a search turned up a thread somewhere that suggested a lighter cable had helped.

1 Like

Thanks for your sharing.