GL-A1300 - Doesn't See Any WiFi

I travel often and I've been using this router when I travel. A couple weeks ago I was at the Diplomat Hotel in Fort Lauderdale and the router worked fine.

I packed up the router and it stayed in my travel bag.

This week I'm at an Extended Stay Hotel and my router doesn't see any WiFi to connect to at all. I tried manually typing in the ESAconnect WiFi and that didn't work either.

I can successfully connect to ESAconnect with my laptop and/or my phone.

I re-flashed the firmware and that didn't help. I'm on 4.5.16 and the router tells me that I"m up to date.

I even turned on the Hotspot on my phone and tried to see if I could connect to that. My laptop saw the WiFi but the router didn't.

How do I fix this?


We have found this situation, and the R&D will be released a newer firmware for A1300 soon, to improve the repeater.

I downloaded and applied firmware openwrt-a1300-4.5.17-0620-1718884660 and that seems to have corrected the problem.

Thanks for the fast patch.

1 Like

Can you explain what's changed with this firmware patch? For example does it solve the problem of not connecting to upstream 5GHz networks on DFS channels (without needing to use the LuCi workaround)??

The A1300 does not support DFS channel in GL GUI.