GL-AR300M16-ext web interface not reachable

I recently purchased a GL-AR300M16-ext. Through my Android phone, I can access the web interface. Through my Windows 11 Laptop, unfortunately, this does not work. Does anyone have any tips?

Hi Matjuhnl,Can you please share more details with us?
#1.Did the laptop get the right IP address?
#2.What is prompted when the Laptop cannot access the web interface?
#3.What browser did you use to access it?

#1.Did the laptop get the right IP address? //Matjuhnl: Yes it is in range.
#2.What is prompted when the Laptop cannot access the web interface? //Matjuhnl: ERR_CONNECTION_REFUSED.
#3.What browser did you use to access it? //Matjuhnl: Chrome, Edge, Opera.

How do you access the web interface? By which IP?
Do you use VPN on your PC?

I use the default gateway. If I have given the router a factory reset, the default gateway is:

Is there another network involved with the IP range

A provider from Denmark sells Huawei G4 routers with the same range. This results in very strange routes.

When you have a classical setup, it should have:

ISP (hole in the wall where the Internet comes from) goes in “ISP router” (IP different from
from LAN ISP Router to WAN AR300

Android via WLAN to WLAN AR300
Laptop via (W)LAN to AR300

So from your Windows CMD you should be able to start a tracert and see the hops.
Please provide the first 4 hops.

Thanks for your help, I really appreciate it. After all, I genuinely don’t know where to look for it. Below though is the result of the tracert

1 24 ms 2 ms 2 ms
2 3 ms 9 ms 3 ms
3 7 ms 5 ms 5 ms []
4 16 ms 10 ms 8 ms

That confuses me. Why do you have the 10.0.0.x network active?

I have no idea… I don’t really understand the above content.

The first hop should be (the GL-Inet router). But at any point would be fine.

This command shows us the hops (routers) between your Laptop over your ISP to the server … But Google itself is not important for us, we only need the route til your ISP, so the first hops are enough.

May you have another interface active that provides the default route. Maybe trough a VPN or similar service

The issue is not that the GL-Inet router is not reachable, the issue is that the Laptop doing something we don’t know.
If the laptop is connected to the AR300 via LAN or WLAN and has no other active device it should work.
If you have some VPN or ‘privacy/security solution’ installed, it needed to be disabled.

My next step would be to check in CMD ipconfig /all for active interfaces with th network or* and based on this understand route (see route | Microsoft Learn).

Some interfaces are ‘intelligent’. So if there is no internet available on a LAN/WLAN, they will switch to the last known Internet enabled interface in reach … So you could choose the AR WLAN, but the Laptop will switch back silently until you cut the old connection hard (disable the AP or set to ‘do not autoconnect’ in windows).

It worked! Two adapters turned out to be active. These were being used by VMware. By deactivating them, the router’s web interface could be accessed again.

Huge thanks to all of you!