GL-AR750 - losing wifi-connection to modem

Hello, i have a GL-AR750 (FW 3.211). I use it for a helium miner (sensecap) und OpenVPN.

GL-AR750 is connected by wifi to the internet router. The miner is connected by LAN to the GL.
I have the problem, that the system works stable only few days. Then the GL losing WLAN connection.
If I reconnect it to to internet router it works a few hours, then losing the connection again. After powering off, it is stable 2-3 days.
Automatic reconnect to wifi is on.
The distance from internet router to GL-AR750 is only 2 meters.

The internet router is a VODAFONE Station, but also tested with Fritzbox router.

I also use 30pcs of mango routers, all stable, same configurations.

Does the GL-AR750 has a logfile? How can i get this?

Hope to get some really frustrated


2 options to get System Log and Kernel Log:

  1. Log in via SSH using PuTTY freeware or equivalent, with root password same as admin password.
    Run command “logread” for System Log and “dmesg” for Kernel Log.

  2. Log into LuCI and go to Status → System Log and Status → Kernel Log.

Use screenshots or copy&paste to save the logs.

yes pls get the log to have a check.

Also change wifi settings in your AR750 HT40 to HT20. This will affect repeater.

HT20 is more stable

Hey, thank you:


Unfortunately i saved log after rebooting device…

I changed it into HT20, thanks.

The AR740 is set up not at my home, i installed watchcat know in order not to lose internet connection from my helium miner.

But i dont want rely on it, i want to find out the real problem for losing wifi connection.

Thanks for the log. But after you reboot, the log was gone.

It’s not the 750, it’s the mango. connected by LAN… offline for a short time

I checked the log.

There is no log related to repeater. So cannot indentify repeater problems.

The logs shows that the openvpn has some update per hours. Not sure if this desired and affect your Internet.

There is log related to ipv6. If you do not need you can try disable ipv6, both on the router and in vpn config