GL-AR750S-Ext as Secondary WAN in Fail Over Mode

I purchased the AR750S and have attached the LAN port to my existing ASUS router as a Secondary WAN. From the default configuration on the AR750S, I have set language, Admin password, and disabled Wi-Fi. Using my iPhone, enabled with Personal Hotspot, I have been successful in having this work as intended in the following two configurations:

  1. Connecting the iPhone via USB to the AR750S, configured as Internet Tethering, and trusting the connection on the iPhone.
  2. Connecting the iPhone via Wi-Fi to the AR750S, configured as Repeater.

The second configuration is my preferred solution, but I believe I am double NATing (once on the AR750S and again on the ASUS), which could cause problems. I believe putting the AR750S into bridged mode by setting Network Mode to Extender is the solution. Once doing this, I can no longer access the Admin Panel on the AR750S.

After searching this forum, I have tried 2 different LAN IPs on the AR750S. The default and the iPhone 172.20.10.X, without success. This is with ethernet cable plugged into the LAN port on the AR750S and manual network configuration on the laptop. I have also tried opening port 80 on the AR750S.

When in Tethering or Repeater, I can scan the default IP range and see the AR750S LAN IP with ports 80, 443 open. When in Extender, I can scan the default or iPhone range and see no IP with port 80 open.

Any advise on how to access the Admin Panel when in Extender?

I have found that it is still listening on but the trick is in connection to it on that interface. I use Linux and set the Ethernet interface to a fixed and connect to one of the LAN ports. It then can be reached at Using WiFi is harder as you have to get a WiFi connection to the 750S.

Thanks for responding Mainer. I assume you mistyped the reached ip and it should be Is that correct?

If so, I use a Mac connected to a LAN port and manually configure the ip to and router to The Admin Panel will not come up. Also ip scan shows no open ports.

Yes, I did mistype. The connection is from (in your case) direct to I have access to a MacBook and will give it a try. I will let you know what I find out.

Just to be clear, the 750S is in Extender mode and has an IP granted using DHCP from the main router (192.168.1.x in my case). The connection is not using that interface.

Sadly, I can confirm that the direct connection using the Mac does not seem to work. I could get the Network admin panel up, but could never get it to show “connected” to the Ethernet (USB plugin) cable when using the static (or manual) addressing. Even though it does connect to the 750S using that interface on DHCP, but then is NOT on 192.168.8.x. My guess is that Apple has decided that it won’t “connect” unless it can route.

Just to be sure, I verified that the exact same setup/hardware does work using Linux. There, I set a static Ethernet route from (Linux) to (750S) and activate the Ethernet connection. I can connect to login and access the 750S admin functions with no problems using my browser.

Thank you Mainer for testing on your Mac. That’s helpful information.

I have Parallels/Win 10 on the Mac and will try a direct ethernet to Win 10 manual configuration to connect to the Admin Panel. I also have a Linux server I can try, if Win 10 fails.

I have a couple of setup and configuration questions, if you have the time:

  1. From your router to 750S, are you wired or wireless?
  2. If wired, LAN to WAN or LAN to LAN?
  3. If wireless, did you configure the Wi-Fi in the Repeater selection or Extender selection or both?
  4. On the 750S, did you open ports on router? 80? 443? TCP? UDP?

Glad to help Iwilson.
Answers to your questions:

  1. In this case, the 750S was connected to the main router by WiFi.

  2. I am sure that I have previously used it connected by WAN on the 750S to LAN on the main router, but not this time.

  3. The initial setting on the 750S was as WiFi Repeater as that is how I last used it. BTW: The Mac connected to it using Ethernet in this mode, was assigned a 192.168.8.x address, and could get out to the internet (double NAT). I then browsed (on the MAC) to and switched to Extender mode and joined the same WiFi from the main router on the 750S. The 750S switched modes as expected and the Mac could connect to my main router (192.168.144.x) using DHCP using either LAN Ethernet or WiFi on the 750S. But I could not get a setting on the Mac that would connect directly to the 750S on

  4. The 750S did not need any ports opened. It was essentially in factory default settings except for the Router/Extender mode connection. I am using the latest firmware 3.201, but have done this on several previous firmware versions.

I have two 750S devices and they are my “goto” troubleshooting tools. As long as you are aware of the double NAT, I have not had any unexpected issues using Repeater mode on the 750S, and it does avoid the loss of admin issue. If Extender mode is working for you, using the “4 second reset” on the 750S to put it back into Router mode for changing settings might be a workaround.