GL-AR750S-Ext Extender Mode UI does not load in browser, but UI loads in WDS Mode

Dear Colleagues,
I acquired a GL-AR750S-Ext two days ago and I have updated the firmware to the most recent version.
I have noticed that when configured to the Extender Network Mode, the UI does not load in the browser (Chrome, latest version in Windows 10, latest updates), when I use the IP addresses for this device as reported in my primary DHCP server router.
I have noticed that when configured to the WDS Network Mode, the UI does load in the browser when I use the IP addresses for this device as reported in my primary DHCP server router.
WDS is not supported by either the Verizon FIOS Quantum Gateway nor the Netgear Orbi RBR850 WIFI6 Mesh Network that I have, both updated to the latest firmware versions. It is supported by another WIFI4 router that I have, but I want to retire this router because of security issues and RF spectrum consumption issues. This router is how I am able to test the WDS Mode.
This appears to me to be a bug. How do I upload log files if I cannot access the UI when in Extender Mode? The log files appear to me to be deleted after a reset to factory defaults, which is my understanding the process for starting over when one lose access to the UI. How does one preserve the log files when in Extender Mode without access to the UI from a browser?
Thank you in advance for your reply.

In extender mode, AR750s using relay to implement the bridging. Itself still works in router mode.

So if you want to access it via the IP address, it is accessing from WAN and is rejected. You can open port 80 on AR750s before setting up extender mode.

Dear Colleagues,
Thank you alzhao. Opening up port 80 worked. I am now able to open the UI.
I have set the GL-AR750S-Ext static ip address to an address within the main 192.168.1.x range and the UI opens at that address when in extender mode. However, the main Verizon FIOS Quantum Gateway reports that the GL-AR750S-Ext is at two DHCP addresses, one blocked and the other active, and the Netgear Orbi RBR850 to which the GL-AR750S-Ext is wireless networked with reports just the active DHCP address for the GL-AR750S-Ext. The GL-AR750S-Ext static ip address does not appear in either the Verizon FIOS Quantum Gateway or the Netgear Orbi RBR850 routers connected devices lists.
How do I make the GL-AR750S-Ext static ip address appear in these routers connected devices lists?

Dear Colleagues,
How do I access the UI when the computer with the browser is not connected via one of the RJ45 jacks on the front, such as via WIFI? I must either be connected via one of the RJ45 jacks, or connected to the WIFI on this router. My other routers are accessible via computers attached within my home network. How do I connect to this router from computers that are attached to other routers in my home network?
Thank you in advance for your reply.

Confused. You said you can access the router via your main network.

Can you give more details? What is the DHCP address?

@alzhao can you help me? I have the same issue as the user who opened this thread… My AR750S-EXT is set as Extender and I can’t access the GUI. My main router assigned ip to AR750S… I can ping it but can’t login to GUI.

So here what I did.

  • Hold power button factory default
  • Router rebooted and I got range ip for my laptop
  • Connected to AR750S-EXT set changed the Network Mode to Extender
  • It asked me to select my primary Router wifi SSID and password.
  • AR750S-Ext rebooted and connected to my main Router by wifi
  • I can ping AR750S-EXT with that my DHCP server (primary router) assigned
  • I can’t connect to GUI…
  • Tried SSH same problem
  • I can confirm I have the latest firmware on the device…

Replied you there AR750S-EXT Repeater can’t access gui - #8 by alzhao

My Netgear LM1200 router has a very primitive UI with no list of attached devices. I found a device on the network by pinging address in the DHCP range and I think it’s my Slate router in WAP mode but, like the OP, won’t open in a browser.

Can you elaborate on opening port 80? If I understand correctly, I have to reset the router, connect, go to port forwarding to configure 80, then put it back in access point mode. Is that correct?

In AP mode (not extender mode) you should be able to access the UI via the IP from the main router.

By “access the UI”, do you mean that of the main router? Or the Slate as AP?

I don’t know the IP address because the main router UI doesn’t have a list of attached devices. I pinged an IP which can only be the Slate, as nothing else is attached other than the laptop, and I know its IP. I cannot connect to the UI of the Slate on that IP, if that’s what you mean I should be able to do.

I’m going to reset the Slate. How do I open ports 80 and 443 on the WAN port?

In Slate’s web panel->firewall you can open ports