GL-ATX1800 fails to find WiFi 6 networks to repeat

Using the admin UI, my ISP provided WiFi 6 router’s 5G SSID doesn’t appear when scanning for networks to repeat, only the 2.4G.

If I scan in LuCi it detects the SSID but if I try and join, it’s added as disabled and there’s no way to enable it and I noticed it doesn’t fill out the BSSID for it but all the other settings seem to be properly set.

The channel the ISP router is on is 136 and running at 80Mhz. The country is set to US although I’ve tried changing it to TH which is the country the ISP router is from and it doesn’t fix the issue.

I saw others with similar issues and it seems the only recommendation is to downgrade the firmware?

Will this be fixed in the next firmware update?

1 Like

the 5G channel number on your ISP Rrouter you provided is for DFS.
Is the switch shown in the example activated on your Gli router?
Do you have access to your ISP router’s admin shell to manually change the channel or set it to an automatic external value?

1 Like

That fixed it. Thank you for the fast response!

I’m happy to help :slight_smile: