Gl-AX1800 Flint setup as bridge+VPN Client

I already have a network with a router. I would like to add my Flint router behind my current one as a wired bridge/AP with the VPN client enabled so devices connected to the Flint can be on a VPN connection 24/7 but with same subnet access as well for the other part of the LAN to share files, etc.
When I enabled any of the bridging settings on the Flint, the VPN option disappears.
If the Flint is in router mode (which has the VPN option), it will not accept my current subnet settings and shows an error of a conflict.

You can’t use VPN on Flint when it’s AP mode. What’s your current subnet settings?

Hello! Main router is 192.168.1.x while this one is default 192.168.8.x. You are correct, once it goes into AP mode I lose VPN option.

Under More Settings->LAN IP change the subnet range of your Flint to

Your Flint will be in router/repeater mode on 192.168.10.x and you will be able to run your VPN.


i have exact the same Problem.
When i change the LAN IP at my FLINT to 192.168.1.x i cannot longer connect to the FLINT Router.
FLINT is on Port4 at my FritzBox 7590 and at WAN Port on my FLINT.

When i disconnect the WAN Port, i can run the Admin-Portal, but without Internet.
When i connect the FLINT to LAN1 and not to WAN, it says: NO INTERNET CONNECTION.

What can be the Problem when i cange the IP Adress to my actual Network 192.168.1.x ?
The IP is not assigned twice.

Thanks a lot and sorry for my bad eglisch, i am from Germany.

1 Like

Wrong: Change IP to the same subnet as your main router. For example, your main router is, you change the router connected to the main router to 192.168.1.x.

Correct: Set up bridge mode (AP, Extender, WDS)

It is not very clear to me how you connect. But if this helps:

Wrong: Connect LAN port of Flint to your main router, what ever port.

Correct: Connect WAN port of Flint to your main router’s LAN.