GL-AX1800/ FW 4.0.1 beta2 / can't configure Cyberghost VPN

Wenn I upload the config-file from cyberghost for an OpenVPN client on my GL AX1800 Flint no boxes appears where i can enter Password and name, or i can save it.

picture 4.0.1

in version 3.214, i can enter this informations

picture 3.214

is this a bug, or i am tu stupid to do this?

Drag your VPN configuration file from your VPN to the big box in the PIC or click on open configuration file and load your VPN Configuration file. Some VPNs already have your username and password in that file when you got it from your VPN website. If yours does not after you’ve loaded the VPN config file you can click on the little gear above where you now see your VPN loaded and after clicking on the gear you can enter the username and password there and then click APPLY…
I’m using the Flint with FW 4.01 Beta2 as well and have mine configured for both Wireguard and OpenVPN but I use the Wireguard now that my VPN provider (Surfshark) finally has the config files for Wireguard with a router. Good luck.

Thank for your replay, but if I drag my configfile (.zip) in the box, there appears a message “upload succesfull”, but no little gear or apply button.
Maybe the .zip file is wrong, but in fw 3.214 did it work.
In the picture you can see how it looks like, when i drag the .zip file
Picture: ‘4 0 1 — Postimages
In the .zip file are four files one “.key” file, two “.crt” files and one “.ovpn” file
Should i drag one of this files in the box?

Yes…Drag the .ovpn file to the box and see if you then have a OVPN VPN setup…Like I mentioned previously you can add the login information afterwards if it doesn’t already have it…

Now it works :grinning:
First i draged the .ovpn file in the box, than i was able to enter the username and password, but when i want to start the VPN connection i got an error, “Could not open ca.crt”
Than i crated an new config file, now it works also with draging the .zip file.
I think the error was in the config file.

Thanks for your help

Yep that original .zip was the issue for sure. Enjoy!