GL-AX1800 - No internet connection after streaming from USB

I was streaming a show from the router’s usb thumbdrive. There were a few times where it was hanging (sound ok, but video hung). After I was done, I went to the ios app and tried to deleted the show (did not delete). Subsequently, everything stopped working. Wifi still shows connected, but can’t reach any website. I was able to get into the router login page after a few tries, but unable to login. App doesn’t work either. Unable to ssh to my server on the network. But ping on my laptop works fine.

I installed Watchcat in hopes that the router would reset itself, but I don’t understand why it was able to ping google, but any connection was unusable. While I was watching the show, internet was fine. I suspect after trying to delete the file, everything crashed.


  • Wireguard Commercial VPN (VLAN)
  • Samba (configured via Luci) using guest access to watch shows from my USB drive to my Fire TV
  • Private 5G and 2.4G
  • AdGuard Home
  • Tailscale and GoodCloud enabled
  • Watchcat (configured via Luci)

Looks like a DNS problem, can you try stopping tailscal and adguardhome?

I’ll try that thanks. Can you help me understand why that would cause a dns problem? Is there a way to fix it with keeping Tailscale and adguard enabled?

Edit: Happened again last night and I wasn’t streaming or doing any heavy internet usage, just browsing

Resolved it. Tailscale issue with my Resolv.conf. Removing magic dns setting on Tailscale fixed it for pinging domain. Hopefully it will allow restart with watchcat

1 Like