GL-AX1800 Port Forwarding 80/443

Hello I am trying to setup my NGINX instance via Unraid.
I have completed the setup but I am getting an error 521 Webserver down error.
I added port forwarding rules via GUI and LUCI but issue is still present.
I verified with my ISP that they are only blocking port 25.
I am forwarding Port 80 ->1880 & Port 443 → 18443
Multiple port scans show unresponsive results.
Do I need to also add Traffic Rule in LUCI?

Version4.1.0 - release6

My Zone Settings are also below:

Ports 80 and 443 are already being used by nginx on the AX1800, so they cannot be used for forwarding. Please change the inbound port number or modify the /etc/nginx/conf.d/gl.conf file to allow the router’s admin panel to use other ports.

Thank you for the prompt response.
Are you saying that an NGINX package is already natively installed on the AX?
Outside of my separate installation on a different device on my network?

Yes, the firmware includes nginx, which is used to support the router’s web admin panel.

Understood thank you for clarifying.
This will complicate the setup more than planned.

This can be flagged as resolved.

So I modified my NGINX config file with new listening ports for 591->80 and 8443->443 and added new Port Forward Rules in LUCI with a reboot.
I am still getting port closed responses on after setting up 591 and 8443 as the external ports.

Can you access 192.168.1.x:591 (nginx on your Unraid) using the client on your LAN?

Yes I am able to NGINX locally on 591 as well as externally after some additional tweaks.
After updating the container Config files with a different listen ports for 80 and 443 (NGINX and Plex) I am finally able to resolve the subdomain but it lands at Flint’s login page instead of Plex.
This leads me to believe that there may be some other setting in my NGINX container that is causing a conflict with Flint’s firmware that uses NGINX or my container isn’t accepting the changes being made to the listening ports.
I’ve updated the Plex container config file with the needed proxy_pass files.
I tried other containers such as overseer and heimdall and gotten the same result.
I may have to resort to straight port forwarding and forgo NGINX at least for Plex.