GL-AXT 1800 Since this morning offline

Hi everybody,

last night my router worked fine. Since this morning it is offline in Goodcloud. I reinstalled it, did a reset, took it out from and cut the binding to Goodcloud but always the same result after rebinding. In Goddcloud it is offline, but it works fine here in my network.

What could be the reason?


Hi, I have the same issue with my 2 devices since today. What’s weird is, that I can add them back into my account, but they appear offline despite of having all the details about the devices. I even reverted back to an older firmware, which was also reported to the goodcloud device info, still offline though.

We can’t be the only ones, right?

kind regards, Lukas

Guess @staff might doing some updates again?

Please provide the MAC address of the device.

Server upgrading.

Hope it is fixed now. If not yet, pls let us know.

In my case, it is not fixed yet. I have the same issue in 2 of my devices.

I will wait until update is complete. When should we expect that?

Thanks in advance!

From my thread, the update is complete. I was advised to email support since my device is still showing as offline.

please provide your device’s MAC address.It will help us pinpoint the issue.

Good news - mine seems to be working now. I had an email from support earlier that they were trying to resolve a bug, and now I’m up and running.

It’s working for me now as well, thanks!