GL-AXT1800 After Factory Reset What is my default Admin password

I have performed the factor reset on my GL-AXT1800 router

I am able to connect to the WIFI with the default WIFI password, and am able to get to login screen at, however, I am unable to log in successfully.

I tried using the same default wifi password as the Admin password. I also tried “admin” and “Admin”. I even tried “goodlife”.

Any suggestions?


If you are getting a login screen then the factory reset has not completed correctly. If it had you would be asked for your Language and then new password when you attach.

Maybe the reset operation fails,you can reset the router again. Please Follow the reset operation method that be written in below website.

This was the page that I used to reset it. I performed it twice before I posted. I guess third times the charm. When I released the button this time, the language screen came up, followed by setting the password dialog.

All good now. Thanks for your help.

Thanks! This seems to have been the problem. I did reset it twice following the instructions before I posted. Perhaps there should be some kind of visual confirmation that the reset worked (or failed). Can the LED blink pattern be used? Can the LED color change?