GL-AXT1800 OpenVPN Client File import

I have an OpenVPN client configuration file that I was able to import. when i try to start it via the webgui nothing happens (unfortunately i didn’t find any logs file otherwise i would post something). If I start openvpn via the terminal with specification of the config file

openvpn xxx_client2.ovpn

, the vpn starts. So basically the configuration works. how can i get it to run

Which version of firmware is on your router?

Admin Panel v4.0.3
Firmware Version: OpenWrt 21.02-SNAPSHOT r16399+157-c67509efd7 / LuCI openwrt-22.03 branch git-21.284.67084-e4d24f0

Can you upgrade to v4.1.0 and test again?
Is the client configuration file provided by the supplier, or does it come from your own server?

I am not offered an update, I have the latest version.
the configuration comes from a sophos utm and works under ubuntu without any problems

GL.iNet download center If you go to that link you will find the model and the current beta.


I installed the beta firmware.
I only have the backup configuration in advanced settings.
when i press the start button the vpn is not established, where can i find the log files so i can post them?

You can enter logread with SSH.
But why don’t you use the GL UI to start the OpenVPN Client? It can open logs from the UI.

I did it again over your webui with the beta firmware. now it works to build the openvpn tunnel. I can reach everything in the company, but I can’t reach it on the internet (ping or ping doesn’t work. I also tried to change the setting with policy bvased routing so that everything that is internet is not done via the vpn

Pls give some details of your ovpn?

Are you using ovpn from Asus or Netgear routers?

I solved it, after resetting and installing the 4.1 firmware it worked. I still had to use policy based (had first tried it with “Not Use VPN” and that didn’t want to.

and then switched to “Use VPN”, that’s how it works

(what did I configure wrongly in the “Not Use VPN”, should I have defined the ip range differently?

1 Like

It supports input IP ranges, but I don’t understand the target of your configuration.

  1. is the LAN segment of the AXT1800 If so, it will not use the VPN even if there is no policy.
  2. contains all access (including, which is equivalent to enabling the VPN Client and then not using it at all.

OK thanks. then it’s over