GL-AXT1800 Slate AX 5Ghz Channel

Currently I have a problem with the Slate AX 5G channel, the only open channel is 36-48 other than that is DFS. The DFS channel is only 144. I have also other wifi ax in my house network, and it broadcast at channel 153.

I have tried to use all the channel listed there, but all of my apple product (mac, iphone, ipad) cannot detect the 5G SSID from the Slate AX and also cannot detect and connect to the existing 5G SSID.

Is there any settings that I can do to set the channel to above 144?

My current condition is to use the 2,4 Ghz

This may be a country code restriction. Where did you purchase the product from? Can you see the country code displayed next to the version number in Admin Panel?

Ah Yes, It said DE. Can I change it?

Please edit the 5G device to change the country code in LuCI → Network → Wireless or execute the following command directly in SSH

uci set'US'
uci set'US'
uci commit wireless

Please note that EU regulations do not allow the use of tx power in excess of 25mW on channels 144~165. If you are in Europe, it is not recommended to change this.

1 Like

Nice. Thank you. It solve. I use the ssh one.