GL-AXT1800 Slate AX problems

Using firmware 4.1, I have following problems:

  1. Network Mode: Access Point
    When I want to change to Access Point mode I should change the network cable to the WAN port. After doing this there is no response of the network interface. So it is not possible to change the mode.
  2. Using Safari with two networks one wireless for internet (Fritz!Box) and a the GL-AXT1800 for remote solutions within a 10.x.x.x range. If the GL-AXT1800 is connected it is blocking all Safari connection to the other network.

So, do you usually use the WAN port as a LAN port? I don’t have that problem here.

You can try the following options

You need to reset your router into standard repeater mode. Plug your LAN port from your source router into the WAN port and then attach to your Gl.Inet router either via LAN port or WiFi to Then you can go to More Settings - Network Mode - Access Point.

As standard you’ll get a DHCP address from your source router so if you want to address the gl.inet access point you’ll need to read this from the clients list on your source router. Of course you should probably static IP it, so you always know how to access.