GL-AXT1800 VLAN tagging for fiber connection

Hey there, I just moved to a new place and recently ordered fiber. They offered me to send a router but declined since I really like my Slate router. They told me that, for it work, I need to enable VLAN tagging with ID 101.

I’ve followed a few guides, and created a device in network/interfaces/devices, but it does not seem to work.

Any help appreciated!

Hey can you show how the wan interface looks like?

Or with a screenshot, also which isp is this?

I have a device and an interface. The ISP is a small one in my european country. Not sure you would know it

1 Like

And this is what my admin UI look like:

Ah i see the problem :slight_smile:

You want to click on tab interfaces, then edit wan directly and type eth0.<id> from your first screenshot its important you unconfigurate that device :).

If it still does not work you may need some extra settings from the isp, per country and isp this can be different, some isps are lazy in updating this type of data to.

Sometimes a isp may only want to deliver ipv6, and you need something special like bird, but my knowledge for ipv6 is limited especially if they’re from the isp.

Can you elaborate, please?
I should:

  1. I should unconfigure (ie remove?) my device eth0.101 device
  2. Edit the WAN interface directly and affix it with .101?

I tried to edit the WAN interface, but it requires a device - that I just removed?

Yes and no, it auto creates the device if you type it directly in the interface but it sets it in a unconfigurated state (which is fine), the device still will work.

So like this? :o

1 Like

This is good, now i still think you may get the same result, though the unconfigurated 802.1q doesn’t get all the options as when it was defined.

But that still means you need some extra configuration from your isp.

In my country (netherlands, Odido/T-mobile), they also made changes but it was not documented then, so that shows that the info cannot always be trusted :wink:, having the isp typed here surely can make others help you to. :+1:

Do you have ONT box even fiber connector? If yes maybe you need ask isp for detail pppoe :thinking: