GL-E750 firmware ROOTer

hello, I became the owner of the GL-E750 (ep06) and decided to install the em160 module, but on the factory firmware it only works in 3g on ttyusb3, I decided to install the firmware from
ROOTer, but the firmware does not start, I tried sysupgrade and through the factory bootloader, I get the download

. where am i making a mistake?

There is a program in the firmware talking with the screen controller.

After you change to ROOter firmware the program is gone. So the screen does not display the right status.

But if the router actually boot you can use

1 Like

the firmware does not start, wi-fi is not available, the lan wire is not available, the firmware freezes, I managed to run only the stock firmware openwrt and ito cherz times

Pls give me the exact file you used. I will have a try.

Uploading: GL-E750-GO2022-07-27-AB21.zip…
this firmware was recommended to me on the rooter forum

or please give me a working firmware from ROOTer

I tried to install openwrt first and then install the ROOter firmware from it, I also got a rebut, maxim that I could log in to the login and password after which I received the router dump

Sorry missed this.

The firmware doesn’t not boot? Can you use uboot to flash new firmware?

I flashed both through the web interface and using uboot, I also tried to install openwrt first and install ROOter through its web interface, in all cases I get reboots, at most I managed to go to the starting country of ROOter, after which I received reboots, and I observed an unknown device in the network card

I recorded a video with an error, watch it

Sorry. I tried and it is the same.

The firmware cannot boot.

I gave up.

A lot of people used ROOter firmware in our other products and then flashed back the stock firmware. So I think no need to try.

I downloaded a clean openwrt firmware today and installed it on the router, the firmware worked until I installed the modemmanager package, after that I get a constant reboot of the router, just like on the ROOter firmware

Pls flash back the stock firmware. Maybe this is the only way.

I had the same problem with My GL-E750, no matter which image or way (luci also), it wouldn’t boot all the way up, and I’d be forced to flash factory firmware back onto the unit. 3.215 Beta 3 has been game changing on this, and the AP1300 I’m testing. Very happy so far with this image.

I got the firmware NOR on the rooter forum, and it started on gl-e750, but when I turn on wifi 5ghz, I get a constant reboot of gl-e750 after restarting the router, can you solve the problem with 5ghz?
https://disk.yandex.ru/d/rSZsbn7hdYjUQw

Pls don’t run ROOter on E750. It does not work well.

well, then please tell me how to run other models on the mudi firmware, such as em12g em160 T77W968 Fibocom L860/L850? not one of them, the mudi firmware cannot adequately run.
this problem has already surfaced, and there is no solution, that’s why I want to run the ROOTer firmware, since it sees them perfectly and launches modules, I have already checked

Did you use m2 to pcie adatper and connect these modules?

yes, I connected pcie adatper, I run both 968 and em160, both of them worked in 3g, but I was able to run em160 in 4g through raw IP changes, and I did not understand how to run 968 in 4g, both modules worked on the ROOter firmware and 4g

I think we can add some new Quectel modems in our firmware 4.x, and release an upgrade.

It takes some time though

I will hope very well that you will release the necessary firmware for the models, by the way Fibocom L860 also launched on the mudi firmware and it immediately identified the operator and the Internet appeared, also on the 3g network, I think the wrong port for the models is set