GL.iNet Mudi - Can't Access the Web Admin Panel

I can connect the Mudi correctly via LAN or WLAN.

The address is also displayed for the Mudi in Advanced IP Scanner. In both cases.

However, the Mudi is not available at Also a ping to this address fails.

What can I do?

I replied you via email. Forum is better. Can you post more details as I asked in email?

I use a PC. A VPN is not enabled. A valid address is displayed.
But this address is not responding. There is no ping possible and no access via the browser.

Now it works over WiFi. The central router had blocked the LAN address. Thank You

3G/4G Modem → SIM Card need PIN number.

How can I enter the PIN code?

solved SIM PIN removed

3G/4G Modem:

I have inserted SIM card from This is also recognized correctly.

The connection is displayed as “”.

SMS can be received.

Then comes the announcement: “No Internet” and in the admin panel:

„No Internet Connection“

All parameters are entered correctly.

You need to choose ttyUSB2 other than cdc-wdm0 in order to input pin code.

which LTE bands are supported? Also band 20 (800 GHz)?

which LTE bands are supported? Also band 20 (800 MHz)?

Pls go to Mudi 4G LTE Portable Router | Travel WiFi | Privacy | Tor (GL-E750)– GL.iNet and click the link to go the module vendor website for bands image

The Quectel LTE EP06 CAT6 module supports LTE Band 20, how do I know which module (CAT4 modules or CAT6 modules) is installed? Or are both modules always installed?

Now I see that CAT4 module also supports LTE Band 20. But CAT6 module is more powerful.

Does GL-E750C6 - Cat6 mean

solved: the device has a small sticker: EP06-E LA.