[GL.iNet] Site to Site feature is now available

“could you change it, e.g. 192.168.49.x”
in AR750 admin?

Leo, thanks
this is my try:

subnet conflict :frowning:

change the guest wifi to other, for example

ok is set
i.e. is not reachable
have I to restart the routers and/or sitte to site connection?

It don’t need to restart router or site to site

an how I become 192.168.9.x reachable ?

I have set in tunnel IP adress range

but 192.168.9.x is NOT reachable

is it correct, that the AR750 is in router-modus? hi is connected to a Fritzbox 6490 Cable-Router/Modem

I am now at SILCHER location.
when I connect to AR750-Silcher I can reach only admininterface of AR750-Conway
I can not reach other adresses 192.168.18.x
There is also only only a connection between the AR750s. No connection to the LANs behind them.

how can we solve this Problem?

I have found a particulary solution:

after setting the guest-network it was possible to set “Configure LAN IP and Access Control” as follows:

now is the local LAN 192.168.9.x visible and accessible in both sites and in OpenVPN Clients :slight_smile:
open is: the LAN on the right side (192.168.18.x) is only accessible local (not in left side, not in Open VPN)
The right sis ist configured as follows:

what is to do, to make the right side 192.168.18.x accessible also from both sides?

I still don’t understand where did you use 192.168.9.x?

1.make sure that the IP Address of the OpenVPN Server is different between 2 devices

2.then setting the left side:

3.then setting the right side:

4.then restart the s2s to try

“I still don’t understand where did you use 192.168.9.x?”

This origin LAN on FritzBox 6490 with more than 122 Devices (Site SILCHER)

in this time the s2s is down .
GL740 ist not in GoodClood

I have done this changes . I understand now the collission of then GL standard Guest 192.168.9.x
with my origin LAN 192.168.9.x.
This was correctet in setting Guestnet to another range.

your problem is the route setting,pls manually let the devices online in GoodCloud and you must set different OpenVPN Server IP address between 2 devices, then add the route on each other.

Leo, perhaps you have solved the origin problem
But now exist then main problem, that s2s down since 48h

please solve the main problem per email via support

my priority problem ist, that the s2s ist down!

please let us solve this problem via Support-Email

thanks thomas


so … now I have a brandnew MT300-N-V2

he ist connected to GoodCloud :slight_smile:
he cannot added to s2s :frowning:

I think the reason is Firmware 3025
s2s neeed 3026
update is not available

what is to do?
greetings Thomas

GL-MT300N-V2 has testing version