GL MiFI and Rudi, Openconnect connected routing problem

I have installed Openconnect, connected success via cisco anyconnect, but the router have not route the data to this new interface, to how can help on this topic?
many thanks.

you need to add the interface of openconnect to the wan zone.

Go to advanced settings (luci) -> network -> firewall and modify wan zone.

not to the Lan Zone?

Sorry,
You should creat a vpnzone and add forward from wan to vpn, then from vpn to lan.

Sorry for the late, I have created ocvpn interface for anyconnect connection.
after this
I need to create a vpnzone
should I move this ocvpn interface this vpnzone?
and do the following add forward from wan to vpnzone, then from vpn to lan? many thanks.

please help to advise, thanks a lot

This is my settings when connected openvpn. You can refer to this one.


finial table like this?

I don’t know. You need to try.