GL-MT3000 won't connect to 5GHz network in repeater mode

Same issue as some other folks mention, MT3000 will connect to same router over 2.4GHz but not over 5GHz. Tried changing channel to lower value, turn off mixed mode, security, etc. with no success.

Tried updating to 4.5 beta, still doesn’t work. The router I am trying to connect to is TP-Link AX3000 on latest firmware.

Attaching logs from stable firmware and beta firmware.

ax+153.zip (28.1 KB)
beta.zip (30.4 KB)

Thanks for your help!

I got the same problem. I unpacked the router, connected to my 5GHz wi-fi in repeater mode, updated the firmware to the latest version (4.4.6) and suddenly it has problems to connect to the same wi-fi it was connected before. It doens’t even show any other 5GHz wi-fi networks anymore.Even reseting the router did not help

I also encountered a similar problem. I described a temporary solution in another topic. For some reason, GL does not know how to correctly save settings; moreover, it deletes the changes made through the luci interface.

I am fairly new to this router and I saw the other solution and it’s quite advanced for me. I also have the same problem, my other router which I am trying to connect to is Asus TUF AX3000, I read somewhere that another solution is to turn off the AX (WIFI 6) which I don’t want to do because we’re maximizing it’s features. Hope a firmware fix will be released or how do I extract the logs so I can provide additional info to the devs