GL-MT300N and Foxfi (former PDAnet)


I recently purchased a GL-MT300N. I purchased it, because I’m interested in making a wifi hotspot on my boat. The problem is that I have a very limited tethering plan (which works perfectly with the GL-MT300N). I was wondering, is there a way to use Foxfi with the router, since Foxfi hides the tethering data, which allows me to keep tethering without my carrier knowing? Thanks in advance.



Also, I have to say, to get tethering to work wasn’t easy. I did the steps that are posted in the Docs page, but it wouldn’t start tethering. I had to tell the router to look for internet in both WAN and the phone, for it to finally get connected. Don’t know if it was just my router or is a known issue. I have a Galaxy S7 Edge from Sprint.

You need not to set this actually. If you reserved the config when you upgrade from old version, you can try reset the firmware and clean the configs.

The tethering should just work without setting it to wan. It will be added to ‘wan’ in firewall when you set in the UI (not luci). Not included in wan in firewall is generally the reason it cannot use the internet.

I tried that, but the router gets stuck trying to connect.

The router does the tethering, but maybe your ISP disables that. Can you try changing ttl to 64 as here

Also please tell me your model and firmware version.