GL-Mt300n; Stopping Lan Ivp6 router advertisement-service and DHCPv6-service does not stick on reboot (Video)

Made a music video on it here:

Anybody know how to make sure it sticks?

Thanks so much

Oh and I had later found the hopopt querys apparently happen no matter what router I am using, just more prevalent on the gl

Couldn’t see much from the video. Also, quickly lost interest in it because of the awful background noise!
But…I am guessing you’re simply trying to disable IPv6?
It would appear you first try and disable some stuff in the firewall (as far as I got) - the GL firmware has a lot of “features” which reset themselves at boot, so this is what is probably happening.
So, if you want to do what you are trying to do, load the clean firmware.
Or, disable IPv6 by going into "network>Interfaces and deleting WWAN6 (IIRC).

Already did that; did not get rid of them entirely. The following worked

add the following to lan port of /etc/config/network

option ipv6 0

Would appreciate it greatly if you would allow luci gui to function as intended, it does give an option to disable ipv6 but it does not work properly upon reboot under interfaces/lan. Thank you so much.

I hear your advise and will check what we can do.

Would it be possible to instruct me on how to get to ‘/etc/config/network’ ? … way noob into OpenWRT…

Or at least direct me on how to get to be able to do get into the code interface.

And how do I know, via the GUI that both IPv6 & DHCPv6 are both disabled afterword ?

Thanks ; )

Search WinSCP and learn how to use it.

@Bapho you must enter luci, go to admin preferences, and allow ssh, either with a key which is generated with putty (puttygen), or by password; ssh key is more secure; then you can ssh into the router with winscp OR putty. Winscp is like a windows explorer for the router; awesome utility.